Problems requesting access token

I was granted access to the API a little less than a day ago and just tried CURLing the access token. If I use the ESB.API service, I receive a 429 error: "Rate limit is exceeded. Try again in ...". However, if I use the Silvergate API service 2.0, I receive a 403 Forbidden error. 1) Is there additional configuration I need to make on my end? 2) What's the difference between the 2 services?

Comments

  •  
    Hello, you should use the Silvergate API service 2.0 which includes some data formatting and other improvements from our original version, which is due to be removed soon. As to the forbidden error, we did approve your subscription last night. We likely need to whitelist your IP. I'll email you to connect and figure this out!
    Posted by Hidden Wed, 10 Oct 2018 14:07:27 GMT
  •  
    Hey guys, having this same issue. Probably IP whitelist configuration needed. Please reach out, thanks.
    Posted by Hidden Tue, 26 Feb 2019 16:55:55 GMT
  •  
    Hello..having the same issue in accessing the token..Tried in java and got 403 Forbidden error. Please do the needful.
    Posted by Hidden Wed, 26 Jun 2019 11:40:33 GMT


You're not signed in. Please sign-in to report an issue or post a comment.